Author Topic: NOTHING SHOWING ON VIDEO  (Read 3536 times)

toontooter

  • Guest
NOTHING SHOWING ON VIDEO
« on: November 02, 2009, 05:02:43 AM »
Nothing is showing when clicking VIDEO.   ???

Does this only work in certain browsers?

So far nothing is showing in either Safari or Firefox.

AlexanderDavid

  • Guest
Re: NOTHING SHOWING ON VIDEO
« Reply #1 on: November 02, 2009, 05:05:02 AM »
The same is the case for me, and has been since I came to the site.  I don't know what's up....   ???

Moondust

  • Guest
Re: NOTHING SHOWING ON VIDEO
« Reply #2 on: November 03, 2009, 08:57:40 AM »
Maybe there are no videos yet?

Andrew

  • Administrator
  • Member
  • *****
  • Offline Offline
  • Posts: 197
    • View Profile
Re: NOTHING SHOWING ON VIDEO
« Reply #3 on: November 06, 2009, 12:48:07 PM »
Dafydd is working on it... also you may have noticed multiple pages don't load - this too will be fixed asap. On the plus side, Dafydd has finally finished the  gizmo that allows me to upload new images with relative ease, so if anyone has scans etc they'd like to share on the database, just email them to me at laurenticwave@btinternet.com.

Andrew

  • Administrator
  • Member
  • *****
  • Offline Offline
  • Posts: 197
    • View Profile
Re: NOTHING SHOWING ON VIDEO
« Reply #4 on: November 06, 2009, 01:12:15 PM »
Well that was quick - thanks, Dafydd! - the multiple pages now seem to work again. If anyone finds any that don't, please let us know.

Dani1923

  • Member
  • Offline Offline
  • Posts: 30
    • View Profile
Re: NOTHING SHOWING ON VIDEO
« Reply #5 on: July 02, 2016, 07:26:28 PM »
I know this is very late but, as of now, there are no videos in the video section. Have they been removed?